Why I have black screen?

After open Slicer3D I can see nothing, only black screen, during pressing at different places in Slicer window, I can see parts of menu. Like in the pictures. What can I do to fix that? Please help

This happens when your CPU/graphics chipset is too old (see for example this topic).

What CPU model and graphics card, and operating system do you use?

Oh :frowning: oky, thank you

CPU : Intel Core i3 - 5010u 2.10GHz
Graphics Card: Intel HD Graphics 5500
Operating system : Windows 8.1

Thanks for the additional information. If you update graphics card drivers to the latest version and/or upgrade the operating system to Windows10 then there may be a chance that Slicer will work on that computer.

Wrong answers!
I solved the black home screen by launching the app with “Run as Administrator”. It worked smoothly.
You can also go to program’s PROPERTIES/ Shortcut/ Advanced…/ Run as Administrator. This way you don’t have to click “Run as Administrator” each time.

Thanks for taking the time for letting other users know what worked for you. It is important to note that the answers above are not wrong, but of course there may be many different reasons behind the same symptom and not all solution work for everyone.

To better understand the impact of running Slicer as an administrator (on old Windows versions?), I’ve posted some questions to clarify - see here: