I’m trying to import a CT scan using the DICOM browser in Slicer 5.3.0. For some patients, instead of opening all slices, they only open a few with the additional name “acquisitionNumber”. Consequently, I lose most of the original cuts.

How can I upload these studies completely? With all the slices so I can analyze them?

Thanks for the help!

This happens when the CT captured differently as the body moves through the scanner, e.g. the speed of the table may change and the slice spacing is different for different parts. This may be done to minimize radiation exposure or capture more resolution in specific parts.

By default Slicer tries to load sensible pieces of the scan that map to volumes. But you can override this by going into Advanced mode, running Examine, and picking the Scalar Volume option:

Since the slice spacing varies, Slicer creates a transform to regularize the spacing.

You can Harden this transform, which will create a regularly spaced volume for this data.

p.s. thanks for including the TCGA ID for this case in your screenshots. For reference, I was able to get a copy from the Imaging Data Commons by getting the download URLs from the BigQuery console with this:

SELECT gcs_url FROM `bigquery-public-data.idc_current.dicom_all` WHERE PatientID = "TCGA-13-0799" LIMIT 100000

After downloading the results as tcga.csv, I could download them to a local folder with this command:

tail -n +2 ../tcga.csv | gsutil -m cp -I .