Fly through view not showing up

Dear Experts,
I’m facing a problem with the Fly through in Endoscopy. Here’s what I did:

  1. I loaded all the slices and use volume rendering to create a clean volume.
  2. I created several fiducial points in Markups (I dragged all the points into the first fiducial I created).
  3. I entered Endoscopy, selected the default camera, and the fiducials I created as input. Then I clicked create path.
    However, nothing happened when I clicked create path. The Flythrough section beneath the Path section was always grey and I couldn’t do anything on that. I’m sure I missed or messed up with some steps. But I couldn’t find any tutorial on this. Could anyone point any direction for me please?
    Thank you very much!

I’ve tried the latest Slicer Preview Release and it worked well. Let us know if you have any problem with using the module in the latest Slicer Preview Release.

Thanks for such prompt reply. It worked in the preview release. I guess I messed something up with the fiducial. I’ll go back to the version I used too. Thank you very much! It’s been a excellent software and a great community.

1 Like