Image size/formatting

When I am loading DICOM images into Slicer 4.9 the images are only taking up the bottom corner of the available window. Zooming in does not make the images bigger in the given RYG screens. I am pretty new to this program so any help would be greatly appreciated. Also, when I upload these images in Slicer 4.8 they take up the full boxes. Attached is an image.

Thanks!Capture

I’ve never seen this error on Windows (I heard people having similar issues on Mac with earlier version of VTK and Qt).

Have you built Slicer yourself or it is an official release that you’ve downloaded?
Could you try latest nightly version of Slicer?
What is your system configuration?
What graphics card do you have? What is the driver version?
What is the resolution of your monitor?
Do you use any special desktop size scaling setting, virtual desktop, or application compatibility setting?

Hey,

This is the nightly build that I have been using. The weird part is when I use Slicer 4.8 version it is the normal sizing.

Could you please answer the questions above? Without that it’s impossible to guess what the issue could be.

Sorry!

Could you try latest nightly version of Slicer? - Downloaded it about an hour ago it was still showing the same.
What is your system configuration? - Windows 10 Pro 64 Bit Driver Version 24.20.100.6136. Driver Date 5/25/2018
What graphics card do you have? What is the driver version? Intel® HD Graphics 620.
What is the resolution of your monitor? 2736x1824
Do you use any special desktop size scaling setting, virtual desktop, or application compatibility setting? Nope

Is this a laptop? What brand/model? Is it connected to external display or multiple displays? Do you use a dock to connect to external monitors?

To resolve the problem, you can adjust application scaling options by right-clicking on Slicer.exe, click Compatibility tab, Change high DPI settings, and try all available options.

It is a surface pro 2017. And there are no external or dual displays.

Thanks so much. I was able to get it fixed by changing the DPI in the capability.

Your program is great and I am loving it for our research.

Thanks!

1 Like

Thank you.

Which high-DPI option fixed the issue?

see attached photo. I had to check the box that is checked in the image.

1 Like