Missing Create surface function in segment editor

When I open segment editor , I don’t see a create surface tool in the window. How can I get this option, which extension to be downloaded.
Thank you.

That function is available as “Show 3D”.

You mean show 3D and create surface . Are they same?

Yes, they are exactly the same. “Create surface” was the old name that we used a several years ago. Where did you still find reference to it?

Hey everyone,

There is no Create surface option under my Show 3D button in the Segment Editor module. I have previously uploaded my DICOM data, created a segment, used the threshold and island tool to isolate the bone I am interested in. I can see that there is almost nothing left outside of my bone in the 3 3D views but there is still no create surface tool option available under “Show 3D” (only surface smoothing and smoothing factor).

Is there any step I have missed so far that could explain this lack of option?

Thank you so much for your help and have a nice day!

To see the segment in 3D, push the “Show 3D” button. Not the small drop-down menu arrow on the button’s right side, but the middle of the button.