ModelClip module

I clipped a model with ModelClip module, but the volume of the generated models is very different from the original model.

Volume of an open surface (cut without closing the surface) is undefined.

Try to use the “Dynamic modeler” module’s Plane cut tool, with “Cap surface” option enabled to see if you get more consistent results.

Okay, thanks. I’ll try