Rotating view is too fast

the rotating view is too fast, no idea why I didn’t select anything different this time

It looks like you (or some module that you used) reconfigured your view animation settings. You can revert to defaults like this:

viewWidget =
viewWidget.animationIntervalMs = 5
viewWidget.spinIncrement = 2

These view properties are not stored persistently, so you another option to reset them is to save the scene, restart Slicer, and load the scene.