Totalsegmentator --- practise data

After installing the Totalsegmentator extensions successfully.
I found little problem in the visualization.
Firstly, when using the example CTA data, when “Show 3D”, the result is:
and the local detail is like this,seemed not so smooth as it should be.
Second, when using the whole heart ct data (the famous segmentation dataset:Multi-Modality Whole Heart Segmentation 2017),one of the dataset:
the process is good,but the visualization result is the same:
If anyone want to practice it , I would like to share one of the dataset.

You are probably using the FAST option automatically, in which the dataset gets downsampled?
What are you system specs (GPU)?

Win10 64bits,i7 12cores, NVIDIA Quadro P620(2G graphics memory)。
So the totalsegmentator force to use fast mode, it seemed that the graphics memory should be more then 7G.

1 Like

You could install Pytorch in cpu mode, I guess you would get better segmentation results but would have a longer waiting time.

the console version in Aconda virtual enviroment,Totalsegment seemed can not support “Show 3D”, just the slice by slice UNet segmentation. :smile:

the heart_myocardium segmentation result is like this