Loaded .dcm, Segment Editor, Threshold Range flashes continuously when selected


I’m using the latest stable version - 4.8.1

I’m relatively new but think this maybe a bug. I’m using a MacBook with macOS High Sierra v10.13.5

I can load dicom files (.dcm) and view axial, coronal, sagittal fine. The issue is when I am in the Segment Editor, and create a segmentation. On the effects window below, it has ‘Threshold’. I’ve used tools like this before but when I try it with this - the image will refresh with min -> max - going back and forth. It isn’t static based on the threshold inputted. It’s continuously cycling, revolving, flashing, etc. I’ve tried everything, installed earlier and newer versions, restarted, etc.

When I click ‘apply’ and exit from the threshold tool, it’ll stop. But it’s difficult to determine the actual threshold it’s picking up because it’s continuously cycling through flashing when I’m in the threshold tool.

I can post a video but thought maybe it’s a known bug/issue that can be worked around / fixed.

Any help or input appreciated!

That’s a great feature that nobody has ever complained about. It makes it very clear what is inside the selected region while also allowing seeing the original image.

It may help us understand your problem if you send a video about what you see and mark where you have trouble seeing boundaries of the selected area or the underlying image.

Yes - I wasn’t used to the flashing of opacity. To the un-initiated it looks sort of like it’s cycling through the thresholds instead of just opacity.

It’s alright now that I know what it’s doing. You can lock or delete this post.

Thanks for the quick reply- soon as I posted, I realized what it was doing!