Segment Editor Paint Feature Not Rounded

Operating system: Windows
Slicer version: 4.8.1
Problem: I am trying to edit an MRI using the segment editor and the paint feature in the editor. But when I go to paint instead of getting a rounded area filled in I get rectangular markings painted instead. This is a problem since it doesn’t fill in exactly where the paint feature shows its going to (it shows a circle that will be painted in but then once I’m done painting I get jagged segments). I have tried to use a spherical brush, different files, uninstalled and redownloaded SLICER several times with the same results. Does anyone know how to fix this problem?

Probably your image axes are not aligned with slice view axes. Apply “rotate to volume plane” as described here: Segmentation Editor - How to disable painting on adjacent slices?